RC India
Welcome Guest, please login or register.
 
Pages: [1]   Go Down
0 Members and 1 Guest are viewing this topic. Topic Tools Topic Tools 
Read
« on: December 27, 2019, 04:29:25 PM »
Ronak
Plane Lover
Active Member
**

Reputation Power: 2 
Ronak has no influence.
Offline Offline

City: Ahmedabad
State: Gujarat
RC Skills: Beginner
Posts: 44
Join Date: Feb, 2016




Hi,

I have one strange problem with my 27Mhz Rc car.

When i pick it up, Its rear wheels turns very fast by making throttle from Tx.

But as i put it on ground it wont run / it goes very very very slowly to move further, Even New Battery is fully charged.

Even I have changed Dc Motor, New Battery.

Also checked gears for slips.

From my side everything is Okey.

But cant understand what to do?

Pls Help!!

Thanks
Logged
 

Read
« Reply #1 on: December 27, 2019, 07:02:17 PM »
K K Iyer
Global Moderator
Forum Hero
*****

Reputation Power: 52 
K K Iyer is on the verge of being accepted.K K Iyer is on the verge of being accepted.K K Iyer is on the verge of being accepted.K K Iyer is on the verge of being accepted.K K Iyer is on the verge of being accepted.
Online Online

City: Indore
State: Madhya Pradesh
RC Skills: Intermediate
Posts: 4408
Join Date: Jan, 2012



@ronak,

Looks like rpm too high and torque too low at the wheels.
Like trying to get a real car moving from standstill in fifth gear.
Try giving it a push, may run after getting initial acceleration from push.
What you probably need is a lower gearing or a lower kv motor of same wattage.
Best wishes.
Logged
 

Pages: [1]   Go Up
Jump to:  

Related Topics
Subject Started by Replies Views Last post
HK Tx wont budge
RC General Topics
Drone 5 3900 Last post May 29, 2010, 04:44:33 PM
by rcforall
Heli move gone wrong
Chatter Zone
anwar 1 1479 Last post March 22, 2012, 09:08:23 PM
by rcpilotacro
Battery wont fit on my 450V2
Helis
srivatsa 5 1837 Last post June 19, 2012, 03:06:00 PM
by srivatsa
New KK 2.0 ( LCD ) Board wont arm ! HELP ! « 1 2 3  All »
Multirotors
parichya.gautam 66 15409 Last post April 28, 2013, 04:40:37 PM
by parichya.gautam
Help Needed...Channel 2 servo does not move
Radios and Receivers
rahimv 9 16813 Last post April 07, 2015, 03:26:12 PM
by kiran rc