RC India
Welcome Guest, please login or register.
 
Pages: [1]   Go Down
0 Members and 1 Guest are viewing this topic. Topic Tools Topic Tools 
Read
« on: June 27, 2018, 02:25:43 PM »
KARTHIC RAJA
Plane Lover
Active Member

**

Reputation Power: 1 
KARTHIC RAJA has no influence.
Offline Offline

City: pondicherry
State: Tamil Nadu
RC Skills: Beginner
Posts: 24
Join Date: Nov, 2016




i build first drone 450mm, spec; frame; 450mm from rc bazaar,
 motors: 1it400kv A2212 from robu,
fc: cc3d from rc bazaar,
the model was not stable , while takeoff it flips, sometimes NW motors didn't rotate , please fix it friends , what to do with
Logged
 

Read
« Reply #1 on: June 27, 2018, 07:19:56 PM »
KARTHIC RAJA
Plane Lover
Active Member

**

Reputation Power: 1 
KARTHIC RAJA has no influence.
Offline Offline

City: pondicherry
State: Tamil Nadu
RC Skills: Beginner
Posts: 24
Join Date: Nov, 2016



with out props i just armed my drone and raised thrust, NW motor didn't spin and suddenly esc burst, i am disappoint, can anybody fix the problem
Logged
 

Read
« Reply #2 on: June 27, 2018, 08:03:53 PM »
K K Iyer
Global Moderator
Forum Hero
*****

Reputation Power: 51 
K K Iyer is on the verge of being accepted.K K Iyer is on the verge of being accepted.K K Iyer is on the verge of being accepted.K K Iyer is on the verge of being accepted.K K Iyer is on the verge of being accepted.
Offline Offline

City: Indore
State: Madhya Pradesh
RC Skills: Intermediate
Posts: 4274
Join Date: Jan, 2012



Perhaps that particular motor was mechanically jammed...
Logged
 

Read
« Reply #3 on: June 27, 2018, 10:10:45 PM »
KARTHIC RAJA
Plane Lover
Active Member

**

Reputation Power: 1 
KARTHIC RAJA has no influence.
Offline Offline

City: pondicherry
State: Tamil Nadu
RC Skills: Beginner
Posts: 24
Join Date: Nov, 2016



No, i saw and confirmed that motor is well mounted, and the frame mount hole is for that motor spec only, while fc setup when i choose rapid ESC option this happen, if i choose standard ESC option wobling and flips takes place
Logged
 

Read
« Reply #4 on: June 27, 2018, 10:24:17 PM »
K K Iyer
Global Moderator
Forum Hero
*****

Reputation Power: 51 
K K Iyer is on the verge of being accepted.K K Iyer is on the verge of being accepted.K K Iyer is on the verge of being accepted.K K Iyer is on the verge of being accepted.K K Iyer is on the verge of being accepted.
Offline Offline

City: Indore
State: Madhya Pradesh
RC Skills: Intermediate
Posts: 4274
Join Date: Jan, 2012



Perhaps that particular motor was mechanically jammed...


What I meant was ‘was it rotating freely if spun by hand?’
Could jam for reasons other than mounting screws being too long...
Logged
 

Read
« Reply #5 on: June 28, 2018, 01:20:05 PM »
KARTHIC RAJA
Plane Lover
Active Member

**

Reputation Power: 1 
KARTHIC RAJA has no influence.
Offline Offline

City: pondicherry
State: Tamil Nadu
RC Skills: Beginner
Posts: 24
Join Date: Nov, 2016



yes the motor rotates freely, any one in pondicherry or near pondi, can solve my probs,  i am in pondicherry
Logged
 

Read
« Reply #6 on: June 28, 2018, 05:20:20 PM »
Imperial fire
Plane Lover
Forum Hero

*****

Reputation Power: 10 
Imperial fire has no influence.
Offline Offline

City: Sangamner
State: Maharashtra
RC Skills: Intermediate
Posts: 621
Join Date: Feb, 2017

Keep calm and fly safe.



you need to post pictures . so that we can help you.
what esc is it? what prop size were u using? etc..the more info the better.
mostly avoid electronics from rcb.
always stick to good brands like emax etc its cheaper in the long run.
Logged
 

Read
« Reply #7 on: July 06, 2018, 08:41:23 PM »
KARTHIC RAJA
Plane Lover
Active Member

**

Reputation Power: 1 
KARTHIC RAJA has no influence.
Offline Offline

City: pondicherry
State: Tamil Nadu
RC Skills: Beginner
Posts: 24
Join Date: Nov, 2016



i have attached the photos

20180706_203119.jpg
Re: my first quad 450mm was unstable, fixing
* 20180706_203119.jpg (84.23 KB, 800x450 - viewed 157 times.)
This post has 2 more images(s)/attachment(s). Please login or register to view them.
Logged
 

Read
« Reply #8 on: July 06, 2018, 08:55:15 PM »
KARTHIC RAJA
Plane Lover
Active Member

**

Reputation Power: 1 
KARTHIC RAJA has no influence.
Offline Offline

City: pondicherry
State: Tamil Nadu
RC Skills: Beginner
Posts: 24
Join Date: Nov, 2016



i have attached the video,
white colour is front direction, from the video you can see that NW motor some times lag from other motors and some times the NW motor didn't spin and ESC, motor both starts to burn. like this i burned 3 pairs of motor and ESC like the same way, while operating separately the motor from receiver all are spins nicely if i coonected to the quad this happens, please help friends, i don't know why the esc and motor burns,


Logged
 

Read
« Reply #9 on: July 06, 2018, 08:59:15 PM »
KARTHIC RAJA
Plane Lover
Active Member

**

Reputation Power: 1 
KARTHIC RAJA has no influence.
Offline Offline

City: pondicherry
State: Tamil Nadu
RC Skills: Beginner
Posts: 24
Join Date: Nov, 2016



in the second video u can notice , atlast NW motor and ESC burned with out even rotating, what the problem?
Logged
 

Read
« Reply #10 on: July 10, 2018, 07:04:04 AM »
KARTHIC RAJA
Plane Lover
Active Member

**

Reputation Power: 1 
KARTHIC RAJA has no influence.
Offline Offline

City: pondicherry
State: Tamil Nadu
RC Skills: Beginner
Posts: 24
Join Date: Nov, 2016



Friends anybody saw my above probs, any solution please. ?
Logged
 

Read
« Reply #11 on: July 11, 2018, 11:43:33 AM »
rufussam
Dr. Rufus
Car Lover
Active Member
**

Reputation Power: 1 
rufussam has no influence.
Offline Offline

City: Thodupuzha
State: Kerala
RC Skills: Intermediate
Posts: 69
Join Date: Jan, 2018



No, i saw and confirmed that motor is well mounted, and the frame mount hole is for that motor spec only, while fc setup when i choose rapid ESC option this happen, if i choose standard ESC option wobling and flips takes place

Hi, am not an expert, but have you calibrated all ESC together with FC?

And since you said that it happens with rapid ESC option.. change it to standard.. then i think wobbling might be due to high PI rates..

So my suggestion is try with standard ESC option.. then adjust (decrease) the PI rates.. to decrease the wobbling..
Please update if it works..

Logged
 

Read
« Reply #12 on: July 12, 2018, 08:25:26 PM »
KARTHIC RAJA
Plane Lover
Active Member

**

Reputation Power: 1 
KARTHIC RAJA has no influence.
Offline Offline

City: pondicherry
State: Tamil Nadu
RC Skills: Beginner
Posts: 24
Join Date: Nov, 2016



in the (standard ESC) mode also atlast burned so here by conclude that there is no problem with (standard esc & rapid ESC ) option, because at both the option the motor and ESC are burning,
 -)  i callibrated the ESC through cc3d board.
-)   i actually gave throttle just to start spin but at that stage it self the motor and ESC are burning because at that stage there is no possibility of consuming more power.
-)   I choosen the (450mm frame ) option in my FC, so that I think the (P I) values are corresponds to my frame and don't need to change, any way i change and see, and i update the status
-)   any body can reason why it was burning, i couldn't find the reason

thank you friends.
Logged
 

Read
« Reply #13 on: July 13, 2018, 09:52:11 AM »
rufussam
Dr. Rufus
Car Lover
Active Member
**

Reputation Power: 1 
rufussam has no influence.
Offline Offline

City: Thodupuzha
State: Kerala
RC Skills: Intermediate
Posts: 69
Join Date: Jan, 2018



in the (standard ESC) mode also atlast burned so here by conclude that there is no problem with (standard esc & rapid ESC ) option, because at both the option the motor and ESC are burning,
 -)  i callibrated the ESC through cc3d board.
-)   i actually gave throttle just to start spin but at that stage it self the motor and ESC are burning because at that stage there is no possibility of consuming more power.
-)   I choosen the (450mm frame ) option in my FC, so that I think the (P I) values are corresponds to my frame and don't need to change, any way i change and see, and i update the status
-)   any body can reason why it was burning, i couldn't find the reason

thank you friends.

PI Values are not fixed for a frame.. they are unique to each quad.. so you have try and adjust the PI to your own quad..

similarly the self leveling P values also should be adjusted to your quad.. its not fixed to a frame size.. try decreasing the PI values and update...

BTW which battery you using?

Logged
 

Read
« Reply #14 on: July 13, 2018, 10:50:59 AM »
rufussam
Dr. Rufus
Car Lover
Active Member
**

Reputation Power: 1 
rufussam has no influence.
Offline Offline

City: Thodupuzha
State: Kerala
RC Skills: Intermediate
Posts: 69
Join Date: Jan, 2018



i have attached the photos

in the second image... i cant see the arrows on the board.. have you oriented the board in + mode?
Logged
 

Read
« Reply #15 on: July 13, 2018, 10:54:55 AM »
rufussam
Dr. Rufus
Car Lover
Active Member
**

Reputation Power: 1 
rufussam has no influence.
Offline Offline

City: Thodupuzha
State: Kerala
RC Skills: Intermediate
Posts: 69
Join Date: Jan, 2018



i have attached the photos

yes you oriented the board in plus mode and chosen X mode in configuration...
so suggest you change the orientation of the board to X mode, such that the the arrow will be facing the space in between the front two arms.. then do reset calibrate everything together.. choose standard esc (or default settings)..

Try flying.. later adjust PI settings..

Please update
Logged
 

Read
« Reply #16 on: July 13, 2018, 01:14:13 PM »
KARTHIC RAJA
Plane Lover
Active Member

**

Reputation Power: 1 
KARTHIC RAJA has no influence.
Offline Offline

City: pondicherry
State: Tamil Nadu
RC Skills: Beginner
Posts: 24
Join Date: Nov, 2016



i have attached the photos

yes you oriented the board in plus mode and chosen X mode in configuration...
so suggest you change the orientation of the board to X mode, such that the the arrow will be facing the space in between the front two arms.. then do reset calibrate everything together.. choose standard esc (or default settings)..

Try flying.. later adjust PI settings..

Please update
I mounted the FC 45° CCW and while setup the FC i corrected that FC was 45° CCW, because mounting holes are like that,

 I am using 2200mah 35C  3cell  wolfpack brand from RC bazaar
Logged
 

Read
« Reply #17 on: July 13, 2018, 02:05:59 PM »
sim_tcr
Car Lover
Forum Veteran

****

Reputation Power: 4 
sim_tcr has no influence.
Offline Offline

City: Thrissur
State: Kerala
RC Skills: Intermediate
Posts: 252
Join Date: Jan, 2018



i have attached the photos

yes you oriented the board in plus mode and chosen X mode in configuration...
so suggest you change the orientation of the board to X mode, such that the the arrow will be facing the space in between the front two arms.. then do reset calibrate everything together.. choose standard esc (or default settings)..

Try flying.. later adjust PI settings..

Please update
Thank you rufuss.
Mine was flipping as soon as it lifts. Issue was same. Board was placed + and motor layout as x.
Logged
 

Read
« Reply #18 on: July 13, 2018, 02:34:52 PM »
rufussam
Dr. Rufus
Car Lover
Active Member
**

Reputation Power: 1 
rufussam has no influence.
Offline Offline

City: Thodupuzha
State: Kerala
RC Skills: Intermediate
Posts: 69
Join Date: Jan, 2018



You’re welcome! Simon :-) Hats Off
Logged
 

Pages: [1]   Go Up
Jump to:  

Related Topics
Subject Started by Replies Views Last post
450mm spider H quad. « 1 2 3  All »
Multirotors
pravesh736 65 15861 Last post June 25, 2013, 06:06:45 PM
by satyagupta
Cheapest 450mm Quad Kits @Rs. 350 + Shipping!!!!
For Sale - Completed
yashodhanp 24 5913 Last post April 26, 2014, 02:44:32 PM
by yashodhanp
250 quad unstable control
Beginners Zone
AlienX 6 2161 Last post June 21, 2016, 01:47:13 PM
by gverma
Aerial photography 450mm Quad part list [Experts please advice]
Multirotors
Aodz 18 2634 Last post July 25, 2016, 11:38:37 AM
by a3ruz
450mm Quad Copter unassambled...
For Sale
teenugarg 0 407 Last post January 24, 2018, 07:13:23 PM
by teenugarg