RC India
Welcome Guest, please login or register.
 
Pages: [1]   Go Down
0 Members and 1 Guest are viewing this topic. Topic Tools Topic Tools 
Read
« on: September 19, 2018, 07:35:34 AM »
ariyano
Plane Lover
Active Member
**

Reputation Power: 1 
ariyano has no influence.
Offline Offline

City: Mumbai
State: Maharashtra
RC Skills: Intermediate
Posts: 33
Join Date: Aug, 2018




Hey guys,
I've got four a2212 1800kv motors with 30A Simonk escs.
Test of two motors run just fine when tested with a servo tester.
But the other two motors just give me beeping sound when tested. They don't even beep as they should when battery is connected to the esc. They just give me a single beep and then when i increase the throttle on servo tester i get only beeps.
A video clip is attached for you to understand better. Please help. Your assistance is highly appreciated.



Thanks,
Aj
« Last Edit: September 20, 2018, 05:48:01 AM by ariyano » Logged
 

Read
« Reply #1 on: September 19, 2018, 08:16:35 AM »
ambattuhari
Plane Lover
Senior Member
***

Reputation Power: 2 
ambattuhari has no influence.
Offline Offline

City: Kottayam
State: Kerala
RC Skills: Intermediate
Posts: 116
Join Date: Oct, 2017



Hi, the motor is not beeping, it is twitching.!
Check connection between motor and ESC.
Swap motors and ESC to find which is damaged.
Might be a bad ESC.( buy cheap, buy twice)
Logged
 

Read
« Reply #2 on: September 19, 2018, 05:11:31 PM »
ariyano
Plane Lover
Active Member
**

Reputation Power: 1 
ariyano has no influence.
Offline Offline

City: Mumbai
State: Maharashtra
RC Skills: Intermediate
Posts: 33
Join Date: Aug, 2018



Thank you for your reply.
I have four ESCs and four motors, out of which two motors work perfectly. And the other two Twitch.
I tried all the four ESCs and they all work perfectly well with the other two working motors, but it's these two motors, which do not work.
Any suggestions ?

Thanks,
Aj.
Logged
 

Read
« Reply #3 on: September 19, 2018, 06:29:55 PM »
ambattuhari
Plane Lover
Senior Member
***

Reputation Power: 2 
ambattuhari has no influence.
Offline Offline

City: Kottayam
State: Kerala
RC Skills: Intermediate
Posts: 116
Join Date: Oct, 2017



Might be a connection break in the 3 wires, or a cold solder joint if they have bullet connectors.
Check resistance between wires. It must be the same(almost). And no continuity from the wires to the motor body.
Logged
 

Read
« Reply #4 on: September 19, 2018, 07:03:22 PM »
ariyano
Plane Lover
Active Member
**

Reputation Power: 1 
ariyano has no influence.
Offline Offline

City: Mumbai
State: Maharashtra
RC Skills: Intermediate
Posts: 33
Join Date: Aug, 2018



Thank you for your reply.
Could you please advise how on how I could check the resistance? I'm new to this? While I'll check the continuity.

I don't think there are breaks in the motor or ESC, cause two same motors cannot be bad doing the same thing.

Just to let you know, these two motors all of a sudden ran once, but then again they just went on Twitching.
Logged
 

Read
« Reply #5 on: September 19, 2018, 07:50:06 PM »
ambattuhari
Plane Lover
Senior Member
***

Reputation Power: 2 
ambattuhari has no influence.
Offline Offline

City: Kottayam
State: Kerala
RC Skills: Intermediate
Posts: 116
Join Date: Oct, 2017



Use a digital multi meter(DMM) to check resistance.
Do the motors have bullet connectors ?
Try resoldering the bullet (male) connector.
Logged
 

Read
« Reply #6 on: September 19, 2018, 09:23:32 PM »
Prakhar Verma
Plane Lover
Active Member
**

Reputation Power: 1 
Prakhar Verma has no influence.
Offline Offline

City: Singtam
State: Sikkim
RC Skills: Intermediate
Posts: 22
Join Date: Aug, 2018



Are you using a lipo battery?if you use lipo battery then it may work or the other reason might be that your esc is not programmed correctly.
Logged
 

Read
« Reply #7 on: September 19, 2018, 09:27:06 PM »
ariyano
Plane Lover
Active Member
**

Reputation Power: 1 
ariyano has no influence.
Offline Offline

City: Mumbai
State: Maharashtra
RC Skills: Intermediate
Posts: 33
Join Date: Aug, 2018



Are you using a lipo battery?if you use lipo battery then it may work or the other reason might be that your esc is not programmed correctly.
Yes, I'm using a 3s 2200mah lipo. But I'm just confused that if the other two motors are working fine, why would these two motor twitch? If it's an ESC programming issue, then all the motors should be a problem.
Logged
 

Read
« Reply #8 on: September 20, 2018, 05:46:36 AM »
ariyano
Plane Lover
Active Member
**

Reputation Power: 1 
ariyano has no influence.
Offline Offline

City: Mumbai
State: Maharashtra
RC Skills: Intermediate
Posts: 33
Join Date: Aug, 2018



Hey guys،
Got this sorted out. As Ambattuhari suggested. I checked the continuity on the leads of the motors. And guess what, a cable on both motors had connection problem. So when i wiggled the bullet contractors around the motors would spin just fine.

Thanks to all.

Please check the video.

Logged
 

Pages: [1]   Go Up
Jump to:  

Related Topics
Subject Started by Replies Views Last post
Need Prop, Batteries & ESC for MOTOR A2212-6
Wanted
Tharanath 1 2324 Last post August 11, 2009, 12:39:42 AM
by Rao
PLZ HELP SOON.......... MOTOR BEEPING AND DID NOT START.
Electric Power
manojswizera 20 8949 Last post October 29, 2011, 09:05:52 PM
by Sumeet
SOLVED how to fix stutter or cogging brushless motor
Electric Power
theleabres 0 3931 Last post February 22, 2015, 08:42:28 PM
by theleabres
esc & lipo for a2212 2200 kv motor
Electric Power
raghul nambi 2 689 Last post July 06, 2018, 08:08:17 PM
by K K Iyer
Lipo for a a2212 1000kv motor
Electric Power
raghul nambi 0 171 Last post July 06, 2018, 10:49:00 AM
by raghul nambi