RC India
Welcome Guest, please login or register.
 
Pages: 1 [2]  All   Go Down
0 Members and 1 Guest are viewing this topic. Topic Tools Topic Tools 
Read
« Reply #25 on: May 02, 2012, 12:17:55 PM »
satyagupta
Heli Lover
Forum Hero

*****

Reputation Power: 28 
satyagupta barely matters.satyagupta barely matters.
Offline Offline

City: Navi Mumbai
State: Maharashtra
RC Skills: Beginner
Posts: 2497
Join Date: Mar, 2012



ohhh those are acrylic sheets... ya man they are very hard to cut, i am using them for the stands.. and thanks for the smiley balls suggestions..

Check the flight video in my other board and please give me your valuable suggestions Smiley i have one more will upload by eod today
Logged

 

Read
« Reply #26 on: June 10, 2012, 06:47:16 PM »
satyagupta
Heli Lover
Forum Hero

*****

Reputation Power: 28 
satyagupta barely matters.satyagupta barely matters.
Offline Offline

City: Navi Mumbai
State: Maharashtra
RC Skills: Beginner
Posts: 2497
Join Date: Mar, 2012



 Bang Head Bang Head Bang Head Bang Head
I had problem where my quad use to rotate on yaw axis, but it used to take off. Today Dharmik bro advised me to change the fw to kapteinkuk 4.7 version. I did that and after that there is unique problem that i am facing.. Sad

Only left and right motor respond to the Tx signals, front and back motors start spining but only after 70% throttle.

My pot settings Roll & Yaw are on 50% roll is on 10%

Also the left and right motors spin on different speed, i tried the trims but still one spins faster than other.. Never matches, and its very hard to get them spining at same speed.
Help me with further trouble shooting guys.. Bang Head Bang Head Bang Head Bang Head Bang Head Bang Head

I will loose my mind, it just makes me crazy. I dont understand why it was working and just changing the plates totally stopped it from working..  Help Me Help Me Help Me

Couple of things,
While calibrating ESC something i noticed, the beeps 2 motors gives beeps at a very low volume and other 2 are very loud. Just to let you know these are 2 new ESC's i bought 2 after i burnt 2 out of 4 which was bought all together.

I want to know, do esc differ?? i mean i am using HK 18/20A ESC but the once which i had bought now (after burning 2) had different sticker than other, now the motors connected to these ESC's give a loud noise. I know all ESC's are same but just wondering Head Scratching Head Scratching

Logged

 

Read
« Reply #27 on: June 10, 2012, 07:47:28 PM »
Dharmik
Heli Lover
Forum Hero

*****

Reputation Power: 13 
Dharmik has no influence.
Online Online

City: Bharuch
State: Gujarat
RC Skills: Beginner
Posts: 1090
Join Date: Sep, 2011



Satya bro it's throttle calibration issue due to refresh rate. Are those escs are same? I mean same brand? Same Amp rating but different brand won't work.
If all escs are same then 1st check manual carefully. It should have setting "restore to default". This step is not necessary but sometimes we just change other settings by mistake like one esc has lipo mode, the other one has ni-xx. So when you restore them to default calibrate them individually and then connect them to the board. Put yaw pot to zero and raise throttle to the max(no props). Then power up the board. Now calibrating escs together is bit tricky. If you failed to calibrate properly motor fourth, third or sometimes all will start in random order. So you have to bring throttle stick down swiftly when ALL FOUR BEEPS OF THROTTLE CALIBRATION END AND NEW BEEPS OF OTHER FUNCTION STARTS. You have to bring stick down between them exactly if your motors don't start all together. Many people on rcg have 4th lazy motor issue but i have fixed mine easily. You have to do this only once. Then for more safety change battery mode to ni-mh.
Logged
 

Read
« Reply #28 on: June 10, 2012, 08:03:40 PM »
satyagupta
Heli Lover
Forum Hero

*****

Reputation Power: 28 
satyagupta barely matters.satyagupta barely matters.
Offline Offline

City: Navi Mumbai
State: Maharashtra
RC Skills: Beginner
Posts: 2497
Join Date: Mar, 2012



Bro this is the motor which i have..

http://www.hobbyking.com/hobbyking/store/uh_viewItem.asp?idProduct=6457
Even i was thinking the same, there is some problem with the calibration...
And here the manual i dont find any reset to default Sad

But i will surely try these steps, thanks for suggestion..
Logged

 

Read
« Reply #29 on: June 10, 2012, 08:41:20 PM »
Dharmik
Heli Lover
Forum Hero

*****

Reputation Power: 13 
Dharmik has no influence.
Online Online

City: Bharuch
State: Gujarat
RC Skills: Beginner
Posts: 1090
Join Date: Sep, 2011



Ya i checked that manual. It has 3 functions. Try calibrating them individually and then together. I hope it will fix your issue.
Logged
 

Pages: 1 [2]  All   Go Up
Jump to:  

Related Topics
Subject Started by Replies Views Last post
Need help with quad rotor
Self-designed, DIY and College Projects
ashishkatiyar9 22 12947 Last post May 23, 2013, 09:35:58 AM
by mrfixit4u
My new quad
Self-designed, DIY and College Projects
rasheed 12 5818 Last post July 04, 2011, 10:35:32 AM
by manu
Quad Frame
Self-designed, DIY and College Projects
vksingh 2 3328 Last post October 03, 2011, 04:36:26 PM
by vksingh
trouble with my quad
Electric Planes
jeevan reddy 1 1210 Last post November 24, 2011, 07:20:16 PM
by rajsigma
help for quad radio
Radios and Receivers
rahulsahu 16 3002 Last post April 14, 2012, 09:35:45 PM
by hyd_quads