RC India
Welcome Guest, please login or register.
 
Pages: [1] 2  All   Go Down
0 Members and 1 Guest are viewing this topic. Topic Tools Topic Tools 
Read
« on: July 24, 2021, 10:23:15 AM »
RC4MIAN
Plane Lover
Active Member
**

Reputation Power: 1 
RC4MIAN has no influence.
Offline Offline

City: Zirakpur
State: Punjab
RC Skills: Intermediate
Posts: 35
Join Date: Oct, 2020




Naza M Lite build and setup done successfully but the issue is it arms in Manual Mode but does not arm in GPS and Attitude Modes.
Any inputs?
Logged
 

Read
« Reply #1 on: July 25, 2021, 08:55:50 PM »
Mohammed Naveed
Plane Lover
Forum Hero
*****

Reputation Power: 13 
Mohammed Naveed has no influence.
Offline Offline

City: Bangalore
State: Karnataka
RC Skills: Intermediate
Posts: 848
Join Date: Jul, 2015



what colour led flash are you getting while trying to arm in ATTI and GPS mode?
Logged
 

Read
« Reply #2 on: July 26, 2021, 10:10:23 PM »
RC4MIAN
Plane Lover
Active Member
**

Reputation Power: 1 
RC4MIAN has no influence.
Offline Offline

City: Zirakpur
State: Punjab
RC Skills: Intermediate
Posts: 35
Join Date: Oct, 2020



Thank you for response Naveed!

Manual Mode - 3 red, gap, 3 red, gap, continues...
Atti Mode - 3 red, gap, 1 org/greenish, 3 red, gap, 1 org/greenish, continues...
GPS Mode - 3 red, gap, 1 green, 3 red, gap, 1 green, continues...

Manual mode - it arms and motors response to controls
Atti & GPS Mode - Motors run when holding the sticks in arm position and with letting go of sticks they stop. The run is also not smooth.

Look forward to inputs.
Thanks in advance!
Logged
 

Read
« Reply #3 on: July 26, 2021, 11:33:46 PM »
Mohammed Naveed
Plane Lover
Forum Hero
*****

Reputation Power: 13 
Mohammed Naveed has no influence.
Offline Offline

City: Bangalore
State: Karnataka
RC Skills: Intermediate
Posts: 848
Join Date: Jul, 2015



You're welcome!
I don't see anything wrong when you switch to the flight modes, the led colour codes are correct!
After arming in either ATTI/GPS mode you need to increase your throttle to above 10% within 3 seconds of arming. If you don't do so the naza will automatically disarm. Refer to the DJI Naza M Lite manual Page 20 to Page 22, it discusses about various settings of the motor speed, motor cutoff and arming/disarming.

what do you mean by the run is not smooth?

Also i suggest you only fly in  GPS mode, if no GPS lock then in ATTI mode! Manual mode is meant for pilots who do acrobatics and should never be used to fly normally. I use GPS and ATTI on one switch (3 way switch) and the failsafe on another switch (2 way switch).
Logged
 

Read
« Reply #4 on: July 27, 2021, 11:09:24 AM »
RC4MIAN
Plane Lover
Active Member
**

Reputation Power: 1 
RC4MIAN has no influence.
Offline Offline

City: Zirakpur
State: Punjab
RC Skills: Intermediate
Posts: 35
Join Date: Oct, 2020



Yes, the LED seems to show right behavior for flight modes but the arming is not normal for ATT & GPS Mode.
The moment I leave the sticks to normal position the motors stop immediately, 3 seconds is too much of time in between!

The speed of motors while holding the stick in arming position is not consistent either, there is a jerk in between. This is the case for both ATT & GPS modes.

Any way forward?

Yes, I try in ATT mode since Manual mode is a tough one.

The set up of flight modes is done in similar to your description below.
Logged
 

Read
« Reply #5 on: July 27, 2021, 11:25:52 AM »
Mohammed Naveed
Plane Lover
Forum Hero
*****

Reputation Power: 13 
Mohammed Naveed has no influence.
Offline Offline

City: Bangalore
State: Karnataka
RC Skills: Intermediate
Posts: 848
Join Date: Jul, 2015



hmmm, Do a factory reset and do the whole setup process again the issue should be solved!
but note down your gain values and GPS position values before doing the factory reset
Logged
 

Read
« Reply #6 on: July 27, 2021, 01:41:03 PM »
RC4MIAN
Plane Lover
Active Member
**

Reputation Power: 1 
RC4MIAN has no influence.
Offline Offline

City: Zirakpur
State: Punjab
RC Skills: Intermediate
Posts: 35
Join Date: Oct, 2020



Should I try upgrade to NazaM?
I saw some videos for upgrade or should I just reset it and try?

Is it possible to connect with you on WhatsApp for quicker TAT?

Thanks.
Logged
 

Read
« Reply #7 on: July 27, 2021, 01:43:38 PM »
Mohammed Naveed
Plane Lover
Forum Hero
*****

Reputation Power: 13 
Mohammed Naveed has no influence.
Offline Offline

City: Bangalore
State: Karnataka
RC Skills: Intermediate
Posts: 848
Join Date: Jul, 2015



I dont recommend upgrading the firmware M or M V2! if anything goes wrong your flight controller can get bricked.
So just reset it, there is an option for it on the DJI Assistant software
Lets stick to the forum only as this will be a guide for other fellow hobbyist !
Logged
 

Read
« Reply #8 on: July 27, 2021, 01:52:04 PM »
RC4MIAN
Plane Lover
Active Member
**

Reputation Power: 1 
RC4MIAN has no influence.
Offline Offline

City: Zirakpur
State: Punjab
RC Skills: Intermediate
Posts: 35
Join Date: Oct, 2020



I tried the reset by following the F1 & F2 connect, connect to PC and power up but the screen remains unmoved as attached.
Any inputs?

WhatsApp Image 2021-07-27 at 1.50.00 PM.jpg
Re: Naza M Lite Arming Issues
* WhatsApp Image 2021-07-27 at 1.50.00 PM.jpg (33.9 KB, 800x450 - viewed 24 times.)
Logged
 

Read
« Reply #9 on: July 27, 2021, 02:04:52 PM »
Mohammed Naveed
Plane Lover
Forum Hero
*****

Reputation Power: 13 
Mohammed Naveed has no influence.
Offline Offline

City: Bangalore
State: Karnataka
RC Skills: Intermediate
Posts: 848
Join Date: Jul, 2015



all you have to do is click on restore default, i used the Windows version
Logged
 

Read
« Reply #10 on: July 27, 2021, 02:27:21 PM »
RC4MIAN
Plane Lover
Active Member
**

Reputation Power: 1 
RC4MIAN has no influence.
Offline Offline

City: Zirakpur
State: Punjab
RC Skills: Intermediate
Posts: 35
Join Date: Oct, 2020



I restored the default settings under tools and did the setup again but no change in result.
Could there be any other issue?
Logged
 

Read
« Reply #11 on: July 27, 2021, 02:28:44 PM »
Mohammed Naveed
Plane Lover
Forum Hero
*****

Reputation Power: 13 
Mohammed Naveed has no influence.
Offline Offline

City: Bangalore
State: Karnataka
RC Skills: Intermediate
Posts: 848
Join Date: Jul, 2015



Cant think of anything else, could you make a video showing the issue and share it
Logged
 

Read
« Reply #12 on: July 27, 2021, 03:47:17 PM »
RC4MIAN
Plane Lover
Active Member
**

Reputation Power: 1 
RC4MIAN has no influence.
Offline Offline

City: Zirakpur
State: Punjab
RC Skills: Intermediate
Posts: 35
Join Date: Oct, 2020



I managed to create a video capturing the events but unable to upload here as attachment - any other way to share the video?
Logged
 

Read
« Reply #13 on: July 27, 2021, 05:18:10 PM »
Mohammed Naveed
Plane Lover
Forum Hero
*****

Reputation Power: 13 
Mohammed Naveed has no influence.
Offline Offline

City: Bangalore
State: Karnataka
RC Skills: Intermediate
Posts: 848
Join Date: Jul, 2015



upload on youtube and share
Logged
 

Read
« Reply #14 on: July 27, 2021, 05:34:54 PM »
RC4MIAN
Plane Lover
Active Member
**

Reputation Power: 1 
RC4MIAN has no influence.
Offline Offline

City: Zirakpur
State: Punjab
RC Skills: Intermediate
Posts: 35
Join Date: Oct, 2020



Please use the link:
https://drive.google.com/file/d/1xW5PJ87dZX5E6athUAC4Or-Gip6QZUdQ/view?usp=sharing
Logged
 

Read
« Reply #15 on: July 27, 2021, 05:47:32 PM »
Mohammed Naveed
Plane Lover
Forum Hero
*****

Reputation Power: 13 
Mohammed Naveed has no influence.
Offline Offline

City: Bangalore
State: Karnataka
RC Skills: Intermediate
Posts: 848
Join Date: Jul, 2015



This is indeed strange behaviour from the NAZA

Have you tried recalibrating each esc individually again?

Other thing say you arm it in manual mode and then switch to ATTI/GPS mode does the thing still work?

what brand ESC are you using?
Logged
 

Read
« Reply #16 on: July 27, 2021, 06:28:42 PM »
RC4MIAN
Plane Lover
Active Member
**

Reputation Power: 1 
RC4MIAN has no influence.
Offline Offline

City: Zirakpur
State: Punjab
RC Skills: Intermediate
Posts: 35
Join Date: Oct, 2020



Yes, it is strange!

Yes, calibrated them all.
If calibration is the issue then it would not be consistent even in Manual Mode I believe - right?

After arming in Manual Mode if switched to any of the other modes the Motors stop abruptly.

LittleBee 30A ESC are in use, will that be any issue?
Logged
 

Read
« Reply #17 on: July 27, 2021, 06:37:12 PM »
Mohammed Naveed
Plane Lover
Forum Hero
*****

Reputation Power: 13 
Mohammed Naveed has no influence.
Offline Offline

City: Bangalore
State: Karnataka
RC Skills: Intermediate
Posts: 848
Join Date: Jul, 2015



its not the ESC issue either!
not sure what the other issue is, cause i couldnt find anything else on it
Logged
 

Read
« Reply #18 on: July 27, 2021, 07:22:12 PM »
RC4MIAN
Plane Lover
Active Member
**

Reputation Power: 1 
RC4MIAN has no influence.
Offline Offline

City: Zirakpur
State: Punjab
RC Skills: Intermediate
Posts: 35
Join Date: Oct, 2020



I am thinking of upgrading to NazaM version 4.02 and see as the last option, what do you say?
Logged
 

Read
« Reply #19 on: July 28, 2021, 02:18:42 PM »
Mohammed Naveed
Plane Lover
Forum Hero
*****

Reputation Power: 13 
Mohammed Naveed has no influence.
Offline Offline

City: Bangalore
State: Karnataka
RC Skills: Intermediate
Posts: 848
Join Date: Jul, 2015



Upgrade to M V2, but do it on your own risk!
Logged
 

Read
« Reply #20 on: July 28, 2021, 02:33:06 PM »
RC4MIAN
Plane Lover
Active Member
**

Reputation Power: 1 
RC4MIAN has no influence.
Offline Offline

City: Zirakpur
State: Punjab
RC Skills: Intermediate
Posts: 35
Join Date: Oct, 2020



Hmm, do we have a solution otherwise?
I have run out of options!

From your response, it looks like a risky move.
I will do some more search for a solution before the upgrade then!

Thanks.
Logged
 

Read
« Reply #21 on: July 29, 2021, 03:19:18 PM »
Mohammed Naveed
Plane Lover
Forum Hero
*****

Reputation Power: 13 
Mohammed Naveed has no influence.
Offline Offline

City: Bangalore
State: Karnataka
RC Skills: Intermediate
Posts: 848
Join Date: Jul, 2015



What is your receiver brand and model ?
Logged
 

Read
« Reply #22 on: July 29, 2021, 03:22:12 PM »
RC4MIAN
Plane Lover
Active Member
**

Reputation Power: 1 
RC4MIAN has no influence.
Offline Offline

City: Zirakpur
State: Punjab
RC Skills: Intermediate
Posts: 35
Join Date: Oct, 2020



I am using FrSky Tx - Taranis X9D Plus & Rx - RX8R
I also tried with FlySky Tx and Rx but no change in outcome
Logged
 

Read
« Reply #23 on: July 29, 2021, 03:24:42 PM »
Mohammed Naveed
Plane Lover
Forum Hero
*****

Reputation Power: 13 
Mohammed Naveed has no influence.
Offline Offline

City: Bangalore
State: Karnataka
RC Skills: Intermediate
Posts: 848
Join Date: Jul, 2015



Oh okay I was gonna suggest you try using the Sbus method to test out!

If two of your radios are giving the same result then it looks to be an issue with your FC itself
Logged
 

Read
« Reply #24 on: July 29, 2021, 03:27:51 PM »
RC4MIAN
Plane Lover
Active Member
**

Reputation Power: 1 
RC4MIAN has no influence.
Offline Offline

City: Zirakpur
State: Punjab
RC Skills: Intermediate
Posts: 35
Join Date: Oct, 2020



I tried with S-Bus this morning, no change!
What should I do if the issue is with FC?
Any tips?
Logged
 

Pages: [1] 2  All   Go Up
Jump to: