RC India
Welcome Guest, please login or register.
 
Pages: [1]   Go Down
0 Members and 1 Guest are viewing this topic. Topic Tools Topic Tools 
Read
« on: October 03, 2015, 01:28:41 PM »
santanucus
Plane Lover
Forum Veteran
****

Reputation Power: 5 
santanucus has no influence.
Offline Offline

City: Kolkata
State: West Bengal
RC Skills: Beginner
Posts: 396
Join Date: May, 2015




Please take a look at the attached snapshot of the video which I recorded with the Boscam TR1 all-in-one camera. Initially the video was ok but after about half an hour of recording (on an off...not continuous) I got this.

The three segments of the video frame got interchanged. The segment 1 is supposed to be at the top, 2 at the middle and 3 at the bottom. So apparently 1 and 3 got interchanged. This happened at the middle of a recording. A few minutes into the particular video clip this thing happened. All subsequent clips have the same problem.

But later I recorded video with the camera (although not for a long time) and the video seems to be coming ok.

What could be the issue? I am using a Samsung 32 GB EVO Class 10 MicroSD HC card.

Thanks.

ack.jpg
Error in video
* ack.jpg (60.45 KB, 800x445 - viewed 159 times.)
Logged
 

Pages: [1]   Go Up
Jump to:  

Related Topics
Subject Started by Replies Views Last post
JVC Video camera HDD Error
Chatter Zone
Sahevaan 2 2477 Last post June 11, 2010, 08:10:05 PM
by Sahevaan
kk board error
Multirotors
sathish kumar 8 4433 Last post February 13, 2013, 07:26:08 PM
by DhruvChavan
3nos 20A HK ESC
For Sale
paladugu_sujith 7 2908 Last post August 02, 2013, 07:09:01 AM
by qwerty156
KK2 Board Error
Multirotors
pravinxp 6 4650 Last post October 25, 2013, 11:53:13 AM
by arun.sreelakam
voltage error
Radios and Receivers
Harsh17 7 2808 Last post December 12, 2013, 01:54:37 PM
by Harsh17